Insights Generation Issue

Incident Report for Live Aware

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 21:49 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2024 - 19:22 PST

Identified

The issue has been identified and remediation is being rolled out.
Posted Dec 11, 2024 - 16:28 PST

Investigating

We have identified an issue preventing insights generation. We are investigating.
Posted Dec 11, 2024 - 16:00 PST
This incident affected: Live Aware Platform.