Jira and monday.com Integrations Not Functional

Incident Report for Live Aware

Resolved

This incident has been resolved.
Posted Nov 22, 2024 - 18:20 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 22, 2024 - 16:44 PST

Investigating

We have identified an issue with Jira and monday.com Integrations causing browser sessions to freeze when selecting "Add to Jira" or "Add to monday.com". We are actively investigating.
Posted Nov 22, 2024 - 13:30 PST
This incident affected: Live Aware Platform.