A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2024 - 12:30 PST
Investigating
We have received reports that users are unable to login to the platform and all recorders. We are investigating.
Posted Dec 09, 2024 - 11:58 PST
This incident affected: Live Aware Platform and Recorder Applications (Live Aware Desktop Recorder for Windows, Live Aware iOS Mobile Recorder, Live Aware Android Mobile Recorder, Live Aware Desktop Recorder for macOS).